Payment gateway issue
Incident Report for Codio
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 07:57 GMT
Monitoring
a temporary fix applied to overcome the payment gateway issue.
Posted Dec 11, 2019 - 23:05 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2019 - 22:53 GMT
Investigating
the payment gateway is not functioning properly.
Posted Dec 11, 2019 - 22:53 GMT
This incident affected: Application.