degradated perfomance
Incident Report for Codio
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 19:24 GMT
Monitoring
Big IO wait on some of the container instances, the situation should become better, load is decreasing
Posted Feb 02, 2024 - 19:17 GMT
Update
We are continuing to investigate this issue.
Posted Feb 02, 2024 - 19:04 GMT
Investigating
We are currently investigating this issue.
Posted Feb 02, 2024 - 19:04 GMT
This incident affected: Application.