degradedted AWS hardware
Incident Report for Codio
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 01:46 BST
Monitoring
all affected student projects are moved to the new hardware
Posted Oct 22, 2020 - 01:37 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2020 - 01:19 BST
This incident affected: Application.