Lost connection to a container server
Incident Report for Codio
Resolved
Connectivity is restored, please contact support if you still have issues with opening your projects
Posted 12 months ago. Nov 05, 2018 - 02:03 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Nov 05, 2018 - 01:53 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted 12 months ago. Nov 05, 2018 - 01:44 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Nov 05, 2018 - 01:42 GMT
Investigating
We are currently investigating this issue.
Posted 12 months ago. Nov 05, 2018 - 01:37 GMT
This incident affected: Application.