Issue with Ubuntu 14.04 Boxes Terminal
Incident Report for Codio
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 13:53 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2020 - 13:20 GMT
Investigating
We are aware that the terminal in Ubuntu 14.04 boxes is not working. We are investigating
Posted Mar 27, 2020 - 12:59 GMT
This incident affected: Application.