Connectivity Issue
Incident Report for Codio
Resolved
This incident has been resolved.
Posted 11 months ago. Dec 07, 2018 - 17:37 GMT
Update
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Dec 07, 2018 - 15:17 GMT
Monitoring
AWS instance was in frozen state, automatic re-provisioning system wasn't able to act because of that, me manually updated config files to exclude the broken instance
Posted 11 months ago. Dec 07, 2018 - 15:14 GMT
Investigating
We are currently investigating this issue.
Posted 11 months ago. Dec 07, 2018 - 14:43 GMT
This incident affected: Application.