High load on webservers
Incident Report for Codio
Resolved
This incident has been resolved.
Posted Jan 27, 2020 - 04:55 GMT
Monitoring
we deployed a fix, monitoring
Posted Jan 27, 2020 - 04:44 GMT
Identified
very expensive call was missing caches
Posted Jan 27, 2020 - 04:18 GMT
Update
we are still fighting the issue, scalling is not helping as CPU is gitting 100% on new instances
Posted Jan 27, 2020 - 03:47 GMT
Investigating
We are currently investigating this issue.
Posted Jan 27, 2020 - 03:15 GMT
This incident affected: Application.