container server connection lost
Incident Report for Codio
Resolved
reload the tab and restart the box if your projects was affected.
Posted 11 months ago. Dec 07, 2018 - 20:08 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Dec 07, 2018 - 20:05 GMT
Identified
Container are being migrated
Posted 11 months ago. Dec 07, 2018 - 19:59 GMT
This incident affected: Application.