kernel issues with a container server
Incident Report for Codio
Resolved
reload an ide browser tab to restart your box if it is not responding.
Posted Apr 19, 2018 - 21:51 BST
Monitoring
server is back online
Posted Apr 19, 2018 - 21:48 BST
Update
rebooting the server, projects will back online in about 10 min
Posted Apr 19, 2018 - 21:41 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2018 - 21:38 BST