Connection issues with a container server
Incident Report for Codio
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 09, 2018 - 15:41 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Dec 09, 2018 - 15:35 GMT
Identified
Containers are being migrated, should be back to normal in 5-10 min
Posted 10 months ago. Dec 09, 2018 - 15:21 GMT
This incident affected: Application.