container instance down
Incident Report for Codio
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 03:10 BST
Monitoring
Containers moved from the retired instance, try to reload the browser if the terminal is not working
Posted Oct 18, 2022 - 02:43 BST
Identified
one of the instances went down unexpectedly, containers are migrating to a new instance
Posted Oct 18, 2022 - 02:32 BST
This incident affected: Application.