connection lost to a container server
Incident Report for Codio
Resolved
This incident has been resolved.
Posted 11 months ago. Dec 02, 2018 - 23:48 GMT
Monitoring
the migration has finished, try to reload you project or restart box if you have issues with the project
Posted 11 months ago. Dec 02, 2018 - 23:32 GMT
Update
projects are migrating to a new instance, everything should be back to normal within 10 minutes
Posted 11 months ago. Dec 02, 2018 - 23:29 GMT
Update
the instance in not responsive, migrating containers
Posted 11 months ago. Dec 02, 2018 - 23:28 GMT
Identified
we lost connection to container1,
Posted 11 months ago. Dec 02, 2018 - 23:26 GMT
Investigating
We are currently investigating this issue.
Posted 11 months ago. Dec 02, 2018 - 23:24 GMT
This incident affected: Application.