Connection issues with a container server
Incident Report for Codio
Postmortem

We are still investigating the situation, but possible issue is in linux kernel with Elastic Network Adapter, we temporary downgraded the kernel, there is no way to be sure of this, as it something on the US production is triggering this specific behaviour. We will continue to monitor the servers and try to react quickly.

Posted 11 months ago. Dec 08, 2018 - 09:49 GMT

Resolved
This incident has been resolved.
Posted 11 months ago. Dec 08, 2018 - 07:39 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Dec 08, 2018 - 04:27 GMT
Identified
Container a being migrated
Posted 11 months ago. Dec 08, 2018 - 04:23 GMT
This incident affected: Application.