connection lost to a server
Incident Report for Codio
Resolved
all projects are migrated, the system back to normal, if your project is not working try to reload browser tab and restart the box, please contact the support if it is not working after that. Sorry for the issue.

thank you.
Posted 11 months ago. Nov 29, 2018 - 23:45 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Nov 29, 2018 - 23:38 GMT
Identified
Projects are migrating and should be back online soon
Posted 11 months ago. Nov 29, 2018 - 23:23 GMT
This incident affected: Application.