Instance kernel bug reboot
Incident Report for Codio
Resolved
the instances was rebooted to a different kernel. reload the IDE if your project is not active
Posted Jun 29, 2021 - 20:48 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2021 - 20:45 BST
Identified
Projects and assignments on degraded instance won't be available for around 10 minutes
Posted Jun 29, 2021 - 20:35 BST
This incident affected: Application.