projects opening issue
Incident Report for Codio
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 16:51 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2021 - 16:39 GMT
Update
cleaning up queue
Posted Mar 23, 2021 - 16:35 GMT
Identified
mongo cluster speed issues
Posted Mar 23, 2021 - 16:27 GMT
Investigating
We are currently investigating this issue.
Posted Mar 23, 2021 - 16:06 GMT
This incident affected: Application.