EU datavcenter AWS instance connectivity issues
Incident Report for Codio
Resolved
the instance back online fully
Posted about 1 month ago. Sep 19, 2019 - 09:44 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 19, 2019 - 09:43 BST
Identified
Instance came back online
Posted about 1 month ago. Sep 19, 2019 - 09:40 BST
Investigating
We lost connection to an instance in the EU datacenter
Posted about 1 month ago. Sep 19, 2019 - 09:38 BST
This incident affected: Application.