Connection issues with a container server
Incident Report for Codio
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 13, 2019 - 15:35 GMT
Update
We are continuing to monitor the server. All should return to normal within next 10 minutes. If still a problem after that, please contact us directly
Posted 7 months ago. Mar 13, 2019 - 15:14 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 13, 2019 - 15:02 GMT
Update
We are continuing to investigate this issue.
Posted 7 months ago. Mar 13, 2019 - 14:58 GMT
Investigating
We are currently investigating this issue.
Posted 7 months ago. Mar 13, 2019 - 14:57 GMT
This incident affected: Application.