High database load
Incident Report for Codio
Resolved
the system should function normally.
Posted Apr 30, 2020 - 11:36 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2020 - 11:28 BST
Identified
bug in mongodb with background index creation
Posted Apr 30, 2020 - 11:24 BST
Update
scaling the database
Posted Apr 30, 2020 - 11:16 BST
Investigating
We are currently investigating this issue.
Posted Apr 30, 2020 - 10:59 BST
This incident affected: Application.