connectivity issue in aws
Incident Report for Codio
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 30, 2018 - 16:56 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Nov 30, 2018 - 16:44 GMT
Identified
AWS network issue, projects are being migrated to a new provisioned instance
Posted 11 months ago. Nov 30, 2018 - 16:28 GMT
Investigating
We are currently investigating this issue.
Posted 11 months ago. Nov 30, 2018 - 16:25 GMT
This incident affected: Application.