AWS EC2 connectivity issues
Incident Report for Codio
Resolved
AWS issue has been resolved
Posted about 2 months ago. Aug 31, 2019 - 19:07 BST
Monitoring
traffic switched to an alternative route while AWS is solving the issue,
Posted about 2 months ago. Aug 31, 2019 - 14:39 BST
Identified
some services like Terminal and preview might not work right
Posted about 2 months ago. Aug 31, 2019 - 14:33 BST
This incident affected: Application.