server connectivity issues
Incident Report for Codio
Resolved
all resources should function normally, sorry as it was unexpected connection loss (the server looks functioning but no network connection to it) the automatic migration took some time.
Posted 11 months ago. Nov 27, 2018 - 23:36 GMT
Monitoring
projects are migrated to a new server
Posted 11 months ago. Nov 27, 2018 - 23:29 GMT
Identified
a container server become unresponsive
Posted 11 months ago. Nov 27, 2018 - 23:24 GMT
Investigating
We are currently investigating this issue.
Posted 11 months ago. Nov 27, 2018 - 23:20 GMT
This incident affected: Application.