Assignments open issues
Incident Report for Codio
Resolved
This incident has been resolved.
Posted Jan 21, 2023 - 16:58 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 21, 2023 - 16:54 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2023 - 16:54 GMT
Investigating
We are currently investigating this issue.
Posted Jan 21, 2023 - 16:37 GMT
This incident affected: Application.