Server down
Incident Report for Codio
Resolved
the issue was investigated and fixed, sorry for troubles
Posted Mar 18, 2017 - 10:36 GMT
Investigating
Issues with our database cluster availability
Posted Mar 18, 2017 - 09:42 GMT